This project has moved. For the latest updates, please go here.

Chm documentation not working maybe you can add this tip to the newbies

Dec 18, 2013 at 3:01 PM
Sorry if this has been discussed before, but using the search I didn't found clues.

I'm new to epplus, so I've downloaded the documentation and unzipped the .chm file but opening it all the content was blank.

After a few searches on internet I found that the problem is due to the fact that for security reasons the downloaded file content is blocked.
To be able to access the documentation you need to open the properties window, and look if there is an "Unblock" button on this window. After unblocking it the content appears inside your chm.
Sometimes the same result can be reached simply copying and pasting the file from a disk to another in your pc (but I'm not sure why this happens).

just to avoid newbies frustration
bye
Sabrina
Editor
Dec 18, 2013 at 3:06 PM
Glad to know that you solved your problem. I didn't know about that security issue.

Regards,
Thiago