Will it be DNX compliant?

Apr 7, 2016 at 12:33 PM
Hello all,

Would be good to have such a powerful lib to use with DNX Core 5 MVC, unfortunately, after getting the package, VS2015 Community says it is not compatible with framework DNX Core 5. Are there any plans for this support?

Thanks in advance
Apr 20, 2016 at 1:23 PM
I for one would fully support updating this package to be compatible with .NET Standard, which would then make it available across the board. I can't imagine it would be too difficult, especially if DotNetZip is or will be compatible.