This project has moved and is read-only. For the latest updates, please go here.

Formula is not working in Excel 2010 - Error message #¿NOMBRE? showed

Sep 22, 2016 at 3:41 PM
I insert in the code the next line:
.....Formula = String.Format("SUMA({0}:{1})", workSheet.Cells(Row + 1, col).Address, workSheet.Cells(Roe + totalRows, col).Address).ToUpper.Trim

--> Result: =SUMA(D3:D3)

In the excel export the cell show the next message (Spanish version): #¿NOMBRE?

But when I click on the formula and then click outside the formula appear without error.