This project has moved. For the latest updates, please go here.

Set Page Hight=Automatic for Printing

Apr 8, 2010 at 11:19 AM
Edited Apr 8, 2010 at 11:30 AM

Hello All

I am facing a problem, when i am trying to print my excel then everything is comes on one page.Page width is fine for me(Should come in one page) To fix this problem i need to set PrinterSettings.FitToHeight property to Automatic.

Fow width i am setting  PrinterSettings.FitToWidth = 1;

How can i set this property.

Apr 8, 2010 at 11:37 AM

Thanks All EPPlus developer

Really gr8888 library. I got my solution.

PrinterSettings.FitToWidth=0 for Automatic

PrinterSettings.FitToHeight=0 for Automatic