This project has moved and is read-only. For the latest updates, please go here.

trouble setting pagebreak

Nov 4, 2010 at 5:42 PM

What is the proper way to set a pagebreak?  I've tried this:

ws.Row(row + 1).PageBreak = true;

 

 

 



And the break is not set.  Any input would be appreciated.

Nov 5, 2010 at 7:55 AM

That is supposed to work, but I notised that you need to have at least one cell with a value on the row you want to set the break on.

I'll see if i can add a fix for this to the next version. For now, try to set one cell to a blank value, like ws.Cells[row+1,1].Value=null;

If you still cant get it to work, post me your code.

Jan

 

Nov 5, 2010 at 10:53 AM

Thank you for your reply. That is exactly what I did and it is working.

Cheers,

From: jankallman [mailto:notifications@codeplex.com]
Sent: Friday, November 05, 2010 2:55 AM
To: Zinser, Terry
Subject: Re: trouble setting pagebreak [EPPlus:233506]

From: jankallman

That is supposed to work, but I notised that you need to have at least one cell with a value on the row you want to set the break on.

I'll see if i can add a fix for this to the next version. For now, try to set one cell to a blank value, like ws.Cells[row+1,1].Value=null;

If you still cant get it to work, post me your code.

Jan

Read the full discussion online.

To add a post to this discussion, reply to this email (EPPlus@discussions.codeplex.com)

To start a new discussion for this project, email EPPlus@discussions.codeplex.com

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe on CodePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at CodePlex.com